Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 520

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 535

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 542

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 578

Deprecated: Function set_magic_quotes_runtime() is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 18

Strict Standards: Declaration of Walker_Page::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_PageDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1244

Strict Standards: Declaration of Walker_Category::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_CategoryDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1442

Strict Standards: Redefining already defined constructor for class wpdb in /www/htdocs/w00a2ebd/wp-includes/wp-db.php on line 306

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /www/htdocs/w00a2ebd/wp-includes/cache.php on line 431

Strict Standards: Declaration of Walker_Comment::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Redefining already defined constructor for class WP_Dependencies in /www/htdocs/w00a2ebd/wp-includes/class.wp-dependencies.php on line 31

Strict Standards: Redefining already defined constructor for class WP_Http in /www/htdocs/w00a2ebd/wp-includes/http.php on line 61

Strict Standards: Redefining already defined constructor for class nggdb in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/ngg-db.php on line 60

Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GoogleSitemapGeneratorLoader::Enable() should not be called statically in /www/htdocs/w00a2ebd/wp-includes/plugin.php on line 339
Gaby’s - Colours of the Soul » WordPress 2.7 steht vor der Tür

Gaby’s - Colours of the Soul

Kunterbuntes

Dez052008

WordPress 2.7 steht vor der Tür

Abgelegt unter:Blog-News, WP-Tipps, WP-Update Tags: ,

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 813

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 716

Strict Standards: Non-static method nggTags::find_images_for_tags() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 719

Strict Standards: Non-static method nggdb::find_images_in_list() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/tags.php on line 320

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 594

Strict Standards: Non-static method nggdb::find_image() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 597

Strict Standards: Non-static method nggGallery::capture() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 661

Es dauert nicht mehr lange und die nächste Version steht vor der Tür und dieses Mal ist es wieder ein etwas größerer Sprung und es werden einige Neuerungen dabei sein.
Das 2.7-RC1 ist schon raus und nun soll es für WordPress.com morgen laut WPD zum Nikolaustag ernst werden. Mal schauen, wann es für uns freigeschaltet wird.

WP 2.7 wird auch eine Automatische Updatefunktion haben, damit ist es für viele sicherlich weniger nervenaufreibend um mit der neuesten Version, und damit sicherer, zu arbeiten.

Unter vielen anderen Neuheiten sollen auch die Artikelüberarbeitungen im Backend jetzt an- und abschaltbar sein. Ich bin gespannt :)
Die vielen alten Versionen, die irgendwann die Datenbank ’schön’ aufblähen, soll man löschen können. Dort sammelt sich nämlich ganz viel Müll an und man wundert sich irgendwann warum sie so eine enorme Größe hat.

Diese alten Versionen mögen für interaktive Blogs mit mehreren Autoren, welche an einem Artikel schreiben, nützlich sein, aber für uns ‘kleine Blogger’ ist es nun wirklich nicht so wichtig und von Nutzen. Meistens betreiben wir das Blog allein und wir müssen niemandem Rechenschaft ablegen außer uns selbst.

Man kann das Problem zwar mit einem Code in der config.php lösen, aber für viele ist es wohl etwas einfacher und komfortabler im Backend zu Händeln.
Außerdem muss man bei jedem Upgrade wieder ran, wenn man etwas in den php.Dateien verändert hat. Und wenn man sich das dann nicht notiert hat, dann sieht man alt aus. ;)

Sollte diese Abschalt-/Löschfunktion nicht dabei sein, dann werde ich den Code noch nachtragen, aber so warten wir erstmal ab und ich spare mir das Getippsel. ;)

Im dritten Nachtrag findet Ihr eine absolut einfache Lösung per Plugin

Nachtrag:
So wie ich jetzt schon mehrmals gelesen habe, soll man keine Angst haben, dass das Theme, welches man unter 2.6xx laufen hat, nicht unter 2.7 läuft. Es hat dann allerdings nicht die neuen Funktionen wie z.B. die Thread-Kommentar-Ansicht.
ist eines der wenigsten Systeme, die abwärts kompatibel sind.

noch ein Nachtrag:
Sollte es die Tage hier ein wenig ruckeln, dann bin ich dabei die notwendigen Vorbereitungen zu machen.
Die NGGallery ist schon auf dem neuesten Stand und läuft eigentlich nur unter 2.7.

Strict Standards: Non-static method nggGallery::render() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/core.php on line 341
fehlermeldung-ngg.png Bis jetzt scheint es aber auch schon mit meiner Version zu funktionieren. Schauen wir mal, oder ? ;) Wenn es kracht, dann wisst ihr jedenfalls Bescheid…

Nachtrag 09.12.08
Ich habe noch eine Möglichkeit gefunden um die Artikel-Revisionen ganz leicht zu eliminieren.
Das Plugin Delete-Revision funktioniert prima.
Einfach installieren, aktivieren und dann im Backend unter ‘Einstellungen’ auswählen. Die Datenbank durchsuchen lassen und die gefundenen Revisionen löschen. Danach ist die Datenbank blitzsauber.

Verwandte Artikel

Geschrieben wurde dieser Beitrag am Freitag, 5. Dezember 2008 so gegen 05 Uhr.

Einsortiert wurde er bei "Blog-News, WP-Tipps, WP-Update".


Du möchtest bei neuen Kommentaren benachrichtigt werden ? Dann verfolge die Kommentare mit RSS 2.0.

Kommentare und Pings sind zur Zeit geschlossen.

2 Kommentare

  1. Kommentar von Bieni:

    ggg ich bin gespannt, habe mich noch überhaupt net mit 2.7 beschäftigt.
    Wünsche dir und deinem Göttergatten ein schönes Adventswochenende
    LG Bieni

  2. Kommentar von Isyndra:

    Ich habe bei Ute einige Bilder zu der WP 2.7 Beta Version gesehen. Ich bin auch gespannt.


Gaby’s - Colours of the Soul läuft unter Wordpress 1128
Anpassung und Design: Gabis Wordpress-Templates
105 Verweise - 0,565 Sekunden.