Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 520

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 535

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 542

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 578

Deprecated: Function set_magic_quotes_runtime() is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 18

Strict Standards: Declaration of Walker_Page::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_PageDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1244

Strict Standards: Declaration of Walker_Category::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_CategoryDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1442

Strict Standards: Redefining already defined constructor for class wpdb in /www/htdocs/w00a2ebd/wp-includes/wp-db.php on line 306

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /www/htdocs/w00a2ebd/wp-includes/cache.php on line 431

Strict Standards: Declaration of Walker_Comment::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Redefining already defined constructor for class WP_Dependencies in /www/htdocs/w00a2ebd/wp-includes/class.wp-dependencies.php on line 31

Strict Standards: Redefining already defined constructor for class WP_Http in /www/htdocs/w00a2ebd/wp-includes/http.php on line 61

Strict Standards: Redefining already defined constructor for class nggdb in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/ngg-db.php on line 60

Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GoogleSitemapGeneratorLoader::Enable() should not be called statically in /www/htdocs/w00a2ebd/wp-includes/plugin.php on line 339
Gaby’s - Colours of the Soul » Upgrade hat geklappt…

Gaby’s - Colours of the Soul

Kunterbuntes

Dez122008

Upgrade hat geklappt…

Abgelegt unter:Blog-News, WP-Update Tags: 

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 813

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 716

Strict Standards: Non-static method nggTags::find_images_for_tags() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 719

Strict Standards: Non-static method nggdb::find_images_in_list() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/tags.php on line 320

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 594

Strict Standards: Non-static method nggdb::find_image() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 597

Strict Standards: Non-static method nggGallery::capture() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 661

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 594

Strict Standards: Non-static method nggdb::find_image() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 597

Strict Standards: Non-static method nggGallery::capture() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 661


Strict Standards: Non-static method nggGallery::render() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/core.php on line 341
fehler-im-backend.jpg wird aber nicht richtig erkannt…
Gestern hatte ich absolut keine Lust mehr auf den PC, deshalb kommt der Bericht erst jetzt. ;)

Nachdem ich also wieder zu Hause war, habe ich schnell das Upgrade gemacht. Dieses war innerhalb von 10 Minuten erledigt.
Das Theme von Gabi noch schnell auf den neuesten Stand gebracht und dann geprüft ob alles soweit läuft und danach hab ich nur noch kurz ins Forum von WPD geschaut.

Bei mir war, wie wohl bei vielen anderen auch, immer noch die Meldung zu sehen, dass es einen neue Version 2.7 gibt. *g* Es heißt dort, dass es nur ein Schönheitsfehler sein soll und man einfach die Meldung ausblenden kann wenn es nervt.

Mein erstes Fazit nach dem Upgrade:

Strict Standards: Non-static method nggGallery::render() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/core.php on line 341
colours-dashboard_2008-12-11.jpg sieht im Backend gut aus… gewöhnungsbedürftig - aber wesentlich übersichtlicher. Den Rest merkt man sicher erst beim täglichen Benutzen.

Leider ist WP langsamer geworden. Irgendetwas stoppt den flüssigen Seitenaufbau im Backend wie auch im Frontend. Gestern habe ich noch gedacht, das wird wieder (manchmal klappt es ja mit der Hoffnung ;) ), aber heute Morgen war es immer noch so. Woran es liegt wird sich sicherlich auch bald herausstellen. Im Moment habe ich keine Idee.

Die Plugins laufen alle ohne Murren. Heute Morgen sind zwar schon wieder zwei Updates da. Einmal das WP-Stats und das NextGEN Gallery. Ist Beides erledigt und ‘Colours of the Soul’ ist auf dem neuesten Stand.

Ich hoffe, dass es bei Euch genauso gut gelaufen ist und ihr keine größeren Probleme hattet.

Verwandte Artikel

Geschrieben wurde dieser Beitrag am Freitag, 12. Dezember 2008 so gegen 12 Uhr.

Einsortiert wurde er bei "Blog-News, WP-Update".


Du möchtest bei neuen Kommentaren benachrichtigt werden ? Dann verfolge die Kommentare mit RSS 2.0.

Kommentare und Pings sind zur Zeit geschlossen.

4 Kommentare

  1. Kommentar von Bieni:

    Gaby das im Adminbereich hatte ich auch und habe es ausgeblendet. Dann war ich auch der Meinung mensch dauert das alles nur bei mir so lahm , ist mein PC nur überlastet oder oder….
    Naja soweit und bishierhin aber alles im grünen Bereich.
    LG Bieni

  2. Kommentar von Kirsten:

    Juhuuu Gaby
    Auch bei mir alles bestens geklappt *gg*.. kennst mich ja.. ich zögere immer bei sowas *lol*
    Aber ich musste gar nüx nachstellen.. alles so wie es vorher auch war *froiiii*

    *knuddäääls*….

    P.S.: meld Dich mal ;)

  3. Kommentar von Tina:

    Bei Dir hat auch alles soweit geklappt? Ich werde im Laufe der Woche das Update machen.

  4. Pingback von colours of the soul » kleine Macken bei der täglichen Arbeit:

    [...] Fehlinformation, dass eine neue Version vorhanden ist, obwohl man es ja gerade eingespielt hatte, berichtet. Dieses kann man ausschalten und man hat Ruhe. Beim nächsten Update bekommt man dann wieder [...]


Gaby’s - Colours of the Soul läuft unter Wordpress 4133
Anpassung und Design: Gabis Wordpress-Templates
114 Verweise - 0,526 Sekunden.