Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 520

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 535

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 542

Deprecated: Assigning the return value of new by reference is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 578

Deprecated: Function set_magic_quotes_runtime() is deprecated in /www/htdocs/w00a2ebd/wp-settings.php on line 18

Strict Standards: Declaration of Walker_Page::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_Page::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1199

Strict Standards: Declaration of Walker_PageDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1244

Strict Standards: Declaration of Walker_Category::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_Category::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1391

Strict Standards: Declaration of Walker_CategoryDropdown::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/classes.php on line 1442

Strict Standards: Redefining already defined constructor for class wpdb in /www/htdocs/w00a2ebd/wp-includes/wp-db.php on line 306

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /www/htdocs/w00a2ebd/wp-includes/cache.php on line 431

Strict Standards: Declaration of Walker_Comment::start_lvl() should be compatible with Walker::start_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_lvl() should be compatible with Walker::end_lvl(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::start_el() should be compatible with Walker::start_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Declaration of Walker_Comment::end_el() should be compatible with Walker::end_el(&$output) in /www/htdocs/w00a2ebd/wp-includes/comment-template.php on line 1266

Strict Standards: Redefining already defined constructor for class WP_Dependencies in /www/htdocs/w00a2ebd/wp-includes/class.wp-dependencies.php on line 31

Strict Standards: Redefining already defined constructor for class WP_Http in /www/htdocs/w00a2ebd/wp-includes/http.php on line 61

Strict Standards: Redefining already defined constructor for class nggdb in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/ngg-db.php on line 60

Strict Standards: call_user_func_array() expects parameter 1 to be a valid callback, non-static method GoogleSitemapGeneratorLoader::Enable() should not be called statically in /www/htdocs/w00a2ebd/wp-includes/plugin.php on line 339
Gaby’s - Colours of the Soul » wichtiger Nachtrag zum WP Update 2.03

Gaby’s - Colours of the Soul

Kunterbuntes

Jun072006

wichtiger Nachtrag zum WP Update 2.03

Abgelegt unter:WP-Update Tags: ,

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 813

Strict Standards: Non-static method nggGallery::get_option() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 716

Strict Standards: Non-static method nggTags::find_images_for_tags() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/nggfunctions.php on line 719

Strict Standards: Non-static method nggdb::find_images_in_list() should not be called statically in /www/htdocs/w00a2ebd/wp-content/plugins/nextgen-gallery/lib/tags.php on line 320

Beim Editieren meiner Kommentare habe ich heute Nachmittag mitbekommen, dass es doch einige Fehlfunktionen im 2.03 gibt!

Zum Beispiel wollte ich einen Link ändern… der ging nachher gar nicht mehr. Oder es wurden keine

mehr angezeigt. Dieses wurde mit einem Mal zum

/

usw. In der Hinsicht ist mir noch einiges aufgefallen.

Eine Sache hat mich noch geärgert und zwar die Abfrage, ob ich denn auch wirklich das machen wollte, was ich wollte… So was von nervtötend. *grmpf*

Dafür gibt es denn auch gleich ein funktionierendes Plugin*smile*. Wie gehabt… herunterladen, in den Plugin-Ordner, aktivieren und fertig.

Die Bugs, welche mich wirklich schon ein wenig geärgert haben, sind daraufhin tatsächlich verschwunden… *freu* Lieben Dank dafür an Mark Jaquith für die schnelle Reaktion. Gefunden habe ich seinen Link auf der -Seite.

So kann man die Sache natürlich auch lösen… obwohl… Ich würde ja lieber eine ausgebesserte Update-Version 2.03 vorziehen… *grübel* Na, vielleicht kommt das ja noch. *zwinker*

Nachtrag am 22.Juni 2006:
Inzwischen gibt es von dem Tuneup-Plugin schon die Version 0.5 !!!

Nachtrag am 29.Juli 2006:
Endlich ein neues überarbeitetes WP 2.04

Verwandte Artikel

Geschrieben wurde dieser Beitrag am Mittwoch, 7. Juni 2006 so gegen 21 Uhr.

Einsortiert wurde er bei "WP-Update".


Du möchtest bei neuen Kommentaren benachrichtigt werden ? Dann verfolge die Kommentare mit RSS 2.0.

Kommentare und Pings sind zur Zeit geschlossen.

4 Kommentare

  1. Kommentar von Kerstin:

    Liebe Gaby, ich danke dir für diesen Tipp und hab`s mir umgehend installiert, als ich das erste Mal diese doofe Sicherheitsabfrage “Ja” oder “Nein” hatte - scheint zu funktionieren :bussi: Dankeeee :)

  2. Kommentar von Webhexe:

    ich seh schon..ich warte noch mit dem Update:x

  3. Kommentar von Conny:

    hallo gaby,

    das ist also ein bug, ich hatte mich auch schon gefragt, warum links nach dem bearbeiten von kommentaren nicht mehr funktionieren… werde das gleich mal ausprobieren, danke :)
    vielen dank auch noch einmal für das anti-spam-plugin, es funktioniert wunderbar :D

    liebe grüße
    conny

  4. Pingback von colour of the soul » Blog Archive » Wordpress 2.04:

    [...] Es soll eine Version sein, die endlich die Bugs ausmerzt, die in der jetztigen 2.03 enthalten sind. Hatte hier darüber berichtet. Nicht nur das, es soll auch eine wichtige Sicherheitslücke damit geschlossen werden. [...]


Gaby’s - Colours of the Soul läuft unter Wordpress 3250
Anpassung und Design: Gabis Wordpress-Templates
113 Verweise - 0,540 Sekunden.